Buscar temas sin respuesta | Ver temas activos Fecha actual 24 Jul 2014, 12:39










Responder al tema  [ 6 mensajes ] 
[Aplicación] D2-D3 Switcher 
Autor Mensaje
Conectado
Administrador
Avatar de Usuario

Registrado: 01 Sep 2009, 21:27
Mensajes: 14263
Ubicación: Barcelona

Red Squirrel nos propone una nueva aplicación, D2-D3 Switcher, que permite el paso en un instante de 5,50 GEN-D3 a 5,50 GEN-D 2 y viceversa.

Imagen


Cada uno tiene sus ventajas y desventajas. Por ejemplo, la 5.50 GEN-D2 lee las copias de seguridad consideradas corruptas en el 5.50 GEN-D3, si bien este último no requiere ningún parche para jugar a los juegos en libertad a principios de este año (los últimos juegos lanzados a partir de mediados de mayo requieren del parche prometheus), ahora con esta aplicación podremos pasar de uno a otro instantaneamente.

Instalación
- Descomprime el archivo rar y copia la carpeta PSP a la raiz de la Memory Stick sustituyendo cuando lo requiera.

Fuente


No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.

_________________
No te pierdas nada, sigue a DaXHordes en Twitter, Facebook, Google+ y Youtube

Imagen
¿Quieres formar parte del equipo de DaXHordes.org? Esta es tu oportunidad.


11 Jun 2010, 00:06
Perfil WWW
Si quieres evitar esta publicidad regístrate en nuestro foro y si ya estás registrado identifícate para que desaparezca.

Administrador
Avatar de Usuario

Registrado: 03 Sep 2009, 09:46
Mensajes: 7690
Ubicación: Málaga

Hombre, por haber...pero creo que es tontería pudiendo poner como plugin el peagasus D3 en D2, y mientras lo podamos activar y desactivar...para qué tocar la flash?

Saludos! ;)

_________________
Imagen
Spoiler:
Imagen Imagen


11 Jun 2010, 11:26
Perfil WWW
Enteradillo

Registrado: 24 May 2010, 16:07
Mensajes: 47

largeroliker, si usasemos el plugin peagasus D3 en d2 ¿para que tener el gen? para eso me pongo la version 5.00 M33-6, bueno eso es lo que diria si tubiese el gen-d3 puesto, pero como no lo tengo puesto... yo uso la 5.00 M33-6 y el plugin peagasus D3 (aunke asin no se llama creo) lo probe con el assasin creed blodines ese que era del gen-d3, y no lo parcheee ni nada sin el plugin se trababa, con el plugin me jalaba el juego sin problemas, y sin bug como en el d3. la unica ventaja del gen, esque tiene la version 5.50 y del m33, si tienes psp phat, le pones el parche kernel 1.50 y tienes 100% comatibilidad con HB.


11 Jun 2010, 13:05
Perfil
Administrador
Avatar de Usuario

Registrado: 03 Sep 2009, 09:46
Mensajes: 7690
Ubicación: Málaga

El plugin peagasus no funciona en M33, de ahí el irse a GEN-D2. Tú lo que usas es el plugin M33_620, que te permite jugar a éstos títulos desde 5.00 M33-6.

Saludos! ;)

_________________
Imagen
Spoiler:
Imagen Imagen


11 Jun 2010, 18:32
Perfil WWW
Habitual

Registrado: 26 Sep 2009, 22:59
Mensajes: 240

buenass mirar yo tengo psp 2004 con firmware 5.50 D3 y claro tengo el metal gear solid peace walker la copia y la primera mision al final se mo bloquea y claro para jugar la mision primera hay que bajar a gen d2 y es muy chungo hacer eso y claro como he visto esto pos quiero saber si me iria bien ponerlo en mi psp y no me la brickearia ni nada. gracias espero respuestas

_________________
PSP 2004 5.50 D3+ memorys sticks 8 GB
PSP 3000 6.20 TN-E+ memory stick 4 GB
PS3 160GB slim+ HDD 80GB+ CFW 3.55 Waninkoko
Wii blanca firmware 4.2+homebrew channel+neogamma r8+hdd 80gb

Xbox360 modificada + 50 backups recien compradita la xbox


12 Jun 2010, 18:07
Perfil
Administrador
Avatar de Usuario

Registrado: 03 Sep 2009, 09:46
Mensajes: 7690
Ubicación: Málaga

Tan fácil como instalar 5.00 M33-6 y utilizar esto para jugar con el UMD o backup.

Saludos! ;)

_________________
Imagen
Spoiler:
Imagen Imagen


14 Jun 2010, 13:29
Perfil WWW
Si quieres evitar esta publicidad regístrate en nuestro foro y si ya estás registrado identifícate para que desaparezca.

Mostrar mensajes previos:  Ordenar por  
Responder al tema   [ 6 mensajes ] 

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados


No puede abrir nuevos temas en este Foro
No puede responder a temas en este Foro
No puede editar sus mensajes en este Foro
No puede borrar sus mensajes en este Foro
No puede enviar adjuntos en este Foro

Buscar:
Saltar a:  
cron


Desarrollado por phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.
Traducción al español por Huan Manwë para phpBB España