Trinity Exploit para PSVita 3.69 y 3.70

Moderadores: Kravenbcn, largeroliker, dark_sasuke, m0skit0, LnD, fidelcastro, cerealkiller, pspCaracas, zacky06, ka69, DrNefarious

Avatar de Usuario
Kravenbcn
Administrador
Administrador
Mensajes: 16275
Registrado: 01 Sep 2009, 21:27
PSN ID: Kravenbcn
Twitter: Kravenbcn
Ubicación: Barcelona
Contactar:

Trinity Exploit para PSVita 3.69 y 3.70

Mensaje por Kravenbcn » 08 May 2019, 14:41

Desde que Sony lanzó inesperadamente el firmware 3.69 de PSVita, el último firmware de PSVita no era hackeable, pero TheFlow nos dijo que tenía algo para eso (y para el posterior firmware 3.70) y que lo lanzaría este año. Ahora, finalmente ha llegado el momento y ha lanzado el exploit Trinity, un exploit que permite hackear las PSVita y PSTV con firmwares 3.69 y 3.70.

Imagen


¿Qué es y cómo funciona Trinity Exploit?
El Trinity Exploit, que como su nombre lo indica está formado por tres componentes, es una cadena de exploits que permite ejecutar código nativo sin firmar en PlayStation Vita y PlayStation TV. En otras palabras, permite ejecutar homebrew, plugins y disfurtar de todas de las características de HENkaku / taiHEN.

Este exploit se ejecuta dentro del emulador de PSP de PSVita, lo que significa que ES NECESARIO tener un juego/mini/demo de PSP instalado en la PSVita para poder usarlo.

Funciona al obtener primero el control de los derechos de ejecución en el emulador ePSP a través de un exploit MIPS del kernel. Luego, se escapa a través de otra vulnerabilidad de seguridad y finalmente, ejecuta el código ARM nativo a través de un exploit del núcleo ARM.

Trinity debe ejecutarse cada vez que se reinicie la consola, ya que desde el firmware 3.67 no son compatibles con HENkaku Enso (que permite instalar HENkaku de forma permanente)

Una vez más, la activación del dispositivo es algo muy importante, así que asegúrese de activar su FW 3.69 / 3.70 PSVita / PSTV, ya que Sony puede decidir no permitir que los dispositivos FW 3.69 / 3.70 se activen siempre que lo desee.

Funciona en todos los modelos de PlayStation Vita (Phat y Slim) y PlayStation TV

Debe tener una tarjeta de memoria PSVita si tiene un modelo Phat, ya que no tiene almacenamiento interno accesible al usuario
Si su PSVita es un modelo de China continental con bloqueo de región (PCH-2009, es un modelo Slim específico), es posible que no pueda usarlo ya que no hay juegos de PSP en la PlayStation Store de China continental.
Obviamente, esta vulnerabilidad no es un hack de ePSP, lo que significa que puedes ejecutar Homebrew nativo de PSVita a través de él. Si desea la funcionalidad ePSP, deberá instalar TheFlow's Adrenaline, que ya se ha actualizado para FW 3.69 / 3.70
Por último, es importante tener en cuenta que algunos homebrew / plugins pueden no funcionar de forma inmediata, ya que puede contener compensaciones específicas de firmware no actualizadas para estos 2 firmwares
Para solucionar esto, puede informar el problema al desarrollador de homebrew / plugin O bajar a FW 3.60 / 3.65 usando Modoru, que también le permitiría ejecutar HENkaku Enso, por lo tanto, obtener un hack sin ataduras que no se aplicará en cada reinicio
Las principales personas detrás de esto son TheFlow (desarrollador principal) y qwikrazor87 (la vulnerabilidad del kernel de PSP). El icono fue hecho por Freakler (la imagen destacada del artículo también por él); Otros créditos se pueden ver en el enlace de GitHub a continuación.

Descarga
Trinity v1.0.rar


Tutorial paso a paso -> Cómo instalar Trinity en PS Vita 3.69 y 3.70

¿Como lo instalo?
- En primer lugar, debes tener un Juego de PSP/mini o una demo instalada en tu PSVita/PSTV.

- Instala QCMA en tu PC, conecta tu PSVita/PSTV y haz un respaldo del juego de PSP en tu PC a través del Gestor de contenidos de PSVita

- Descifra la copia de seguridad del juego, pon los archivos de Trinity Exploit dentro y luego vuelve a empaquetarlos/cifrarlos

- Copia el juego de nuevo a la PSVita y la burbuja del juego que modificaste ahora debería llevar el nombre de "Trinity"

- Enciende el WiFi, reinicia tu PSVita y ejecuta la burbuja de Trinity

- El exploit debería iniciar un programa llamado Construct, desde el cual podrás descargar VitaShell e instalar HENkaku.

- Tu PSVita/PSTV ya está hackeada; Trinity deberá aplicarse en cada reinicio, a menos que baje de firmware con modoru a FW 3.60 / 3.65 para instalar HENkaku Enso.

Fuente
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
No te pierdas nada, sigue a DaXHordes en Twitter, Facebook, Google+ y Youtube

Imagen
¿Quieres formar parte del equipo de DaXHordes.org? Esta es tu oportunidad.
PS3 · PS Vita · PSP

Responder