Juegos Incompatibles PSX-PSP

Moderadores: largeroliker, Kravenbcn, fidelcastro, cerealkiller, pspCaracas, dark_sasuke, m0skit0, LnD, ka69, zacky06

Avatar de Usuario
Acid_Snake
Desarrollador
Desarrollador
Mensajes: 132
Registrado: 30 Jul 2012, 21:26

Re: Juegos Incompatibles PSX-PSP

Mensajepor Acid_Snake » 04 Ago 2012, 19:15

El MGS1 si funciona, necesitas el Pops de 3.71 o 3.72 (no recuerdo cual).
Yo personalmente no he encontrado ningún problema en ningún juego, claro que los juegos más famosos funcionarán
porque son los más testeados.

Avatar de Usuario
largeroliker
Administrador
Administrador
Mensajes: 8249
Registrado: 03 Sep 2009, 09:46
PSN ID: larger0o
Gamertag Xbox Live: larger0o
Steam ID: larger0o
Twitter: larger0o
Ubicación: Málaga
Contactar:

Re: Juegos Incompatibles PSX-PSP

Mensajepor largeroliker » 04 Ago 2012, 21:44

MGS debe funcionar sin popsloader
Imagen
Nintendo Switch · PS4 · PS Vita · PS3 · new 3DS XL · Xbox 360 · PSP · PS2

Avatar de Usuario
Ryone
Mascota del foro
Mascota del foro
Mensajes: 2234
Registrado: 10 Jul 2010, 16:30
PSN ID: RazorPlay3
Steam ID: Ryonetheonly
Twitter: Ryoneunleashed
Ubicación: Granada, España.
Contactar:

Re: Juegos Incompatibles PSX-PSP

Mensajepor Ryone » 06 Ago 2012, 13:57

Yo no he probado muchos juegos, pero los que he probado han funcionado sin problemas.


Volver a “Juegos”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado