(Solucionado) Ayuda PSP 3001 4g no actualiza

Moderadores: Kravenbcn, largeroliker, LnD, fidelcastro, cerealkiller, pspCaracas, dark_sasuke, m0skit0, ka69, zacky06

Avatar de Usuario
LilDark
Habitual
Habitual
Mensajes: 327
Registrado: 08 Nov 2010, 03:13
PSN ID: Alighiero7

(Solucionado) Ayuda PSP 3001 4g no actualiza

Mensajepor LilDark » 22 May 2015, 21:00

Adquirí una PSP 3001 4g usada con OFW 6.20 y pues he intentado actualizarla a 6.61 y da error (IDXFFFFFFFF) bajando el firmware da ese error. e intentando actualizarlo desde la misma PSP y da error (200000006) no se puede establecer una conexion con el servidor. y tambien tiene error de Sleep no se puede poner en modo suspencion!!

PD: Quiero actualizar a 6.61 y luego downgrade a 6.20 para que quede bien todo y poner el parche permanente

espero puedan ayudarme y gracias de antemano



Solución:

- Descargar la actualización 6.30, 6.31, 6.35, 6.60 o 6.61
- Ponerla en ms0:/PSP/UPDATE
- Descargar el archivo adjunto
- Poner todo en la raíz de la memoria reemplazando cuando lo pida
- Iniciar el Upgrader y darle X
- Listo!! la actualización y actualizaremos sin problemas!!

Un saludo!!
No tiene los permisos requeridos para ver los archivos adjuntos a este mensaje.
Última edición por LilDark el 13 Jul 2015, 04:55, editado 2 veces en total.

Avatar de Usuario
largeroliker
Administrador
Administrador
Mensajes: 8259
Registrado: 03 Sep 2009, 09:46
PSN ID: larger0o
Gamertag Xbox Live: larger0o
Steam ID: larger0o
Twitter: larger0o
Ubicación: Málaga
Contactar:

Re: Ayuda PSP 3001 4g no actualiza

Mensajepor largeroliker » 23 May 2015, 01:13

Prueba a actualizar metiendo el archivo de actualización directamente y con el switch del wifi apagado.
Imagen
Nintendo Switch · PS4 · PS Vita · PS3 · new 3DS XL · Xbox 360 · PSP · PS2

Avatar de Usuario
LilDark
Habitual
Habitual
Mensajes: 327
Registrado: 08 Nov 2010, 03:13
PSN ID: Alighiero7

Re: Ayuda PSP 3001 4g no actualiza

Mensajepor LilDark » 23 May 2015, 22:15

largeroliker escribió:Prueba a actualizar metiendo el archivo de actualización directamente y con el switch del wifi apagado.


Pues no funciona da el mismo error (2000006)

Avatar de Usuario
Bugjam
Experto
Experto
Mensajes: 591
Registrado: 01 Abr 2010, 15:23

Re: Ayuda PSP 3001 4g no actualiza

Mensajepor Bugjam » 23 May 2015, 22:46

LilDark escribió:
largeroliker escribió:Prueba a actualizar metiendo el archivo de actualización directamente y con el switch del wifi apagado.


Pues no funciona da el mismo error (2000006)


Tu PSP tiene 2 problemas. Un error vinculado a la región de la PSP, que ha sido previamente modificada. Y otro error que está directamente vinculado con el firmware que tienes instalado actualmente.

En tal caso, la única forma de solucionarlo es usando la aplicación Chronoswitch v6

Úsala para "Reinstalar" el firmware que tengas actualmente instalado. No bajes ni tampoco subas de versión.

http://daxhordes.org/forum/viewtopic.php?f=17&t=6405

Finalmente restablece los ajustes predeterminados del sistema.

Saludos.
Bad Sektor Hard Disk

Spoiler:
Imagen

Avatar de Usuario
LilDark
Habitual
Habitual
Mensajes: 327
Registrado: 08 Nov 2010, 03:13
PSN ID: Alighiero7

Re: Ayuda PSP 3001 4g no actualiza

Mensajepor LilDark » 24 May 2015, 05:26

No se como reinstalar el 6.20 al iniciar Chronoswitch v6 me dice error you firmware is unsuported y s esale.

PD: tengo el OFW 6.20 en ms0:/PSP/GAME/UPDATE

Avatar de Usuario
Bugjam
Experto
Experto
Mensajes: 591
Registrado: 01 Abr 2010, 15:23

Re: Ayuda PSP 3001 4g no actualiza

Mensajepor Bugjam » 24 May 2015, 11:18

LilDark escribió:No se como reinstalar el 6.20 al iniciar Chronoswitch v6 me dice error you firmware is unsuported y s esale.

PD: tengo el OFW 6.20 en ms0:/PSP/GAME/UPDATE


Ok.

Ejecuta el LCFW que estés usando actualmente y seguidamente restablece los ajustes predeterminados del sistema.

Después ejecuta Chronoswitch v6, pero esta vez usa el OFW 6.60 e intenta actualizar. Asegúrate que es el firmware compatible con 1XXX/2XXX/3XXX y no el de PSP Go.

Si se actualiza la PSP correctamente pues perfecto. Si te vuelve a dar el mismo error o un error diferente intenta actualizar directamente instalando el LCFW 6.60 LME.

http://daxhordes.org/forum/viewtopic.php?f=16&t=7173

saludos.
Bad Sektor Hard Disk

Spoiler:
Imagen

Avatar de Usuario
LilDark
Habitual
Habitual
Mensajes: 327
Registrado: 08 Nov 2010, 03:13
PSN ID: Alighiero7

Re: Ayuda PSP 3001 4g no actualiza

Mensajepor LilDark » 24 May 2015, 18:49

Bugjam escribió:
LilDark escribió:No se como reinstalar el 6.20 al iniciar Chronoswitch v6 me dice error you firmware is unsuported y s esale.

PD: tengo el OFW 6.20 en ms0:/PSP/GAME/UPDATE


Ok.

Ejecuta el LCFW que estés usando actualmente y seguidamente restablece los ajustes predeterminados del sistema.

Después ejecuta Chronoswitch v6, pero esta vez usa el OFW 6.60 e intenta actualizar. Asegúrate que es el firmware compatible con 1XXX/2XXX/3XXX y no el de PSP Go.

Si se actualiza la PSP correctamente pues perfecto. Si te vuelve a dar el mismo error o un error diferente intenta actualizar directamente instalando el LCFW 6.60 LME.

http://daxhordes.org/forum/viewtopic.php?f=16&t=7173

saludos.


Estoy en 6.20 uso el LCFW y Chronoswitch v6 sigue diciendo el mismo error. intento actualizar a 6.60 no de Go y nada da error (IDXFFFFFFFFF) y desde internet da error al conectar al servidor. la verdad no se que hacer

Avatar de Usuario
Bugjam
Experto
Experto
Mensajes: 591
Registrado: 01 Abr 2010, 15:23

Re: Ayuda PSP 3001 4g no actualiza

Mensajepor Bugjam » 24 May 2015, 19:16

LilDark escribió:
Bugjam escribió:
LilDark escribió:No se como reinstalar el 6.20 al iniciar Chronoswitch v6 me dice error you firmware is unsuported y s esale.

PD: tengo el OFW 6.20 en ms0:/PSP/GAME/UPDATE


Ok.

Ejecuta el LCFW que estés usando actualmente y seguidamente restablece los ajustes predeterminados del sistema.

Después ejecuta Chronoswitch v6, pero esta vez usa el OFW 6.60 e intenta actualizar. Asegúrate que es el firmware compatible con 1XXX/2XXX/3XXX y no el de PSP Go.

Si se actualiza la PSP correctamente pues perfecto. Si te vuelve a dar el mismo error o un error diferente intenta actualizar directamente instalando el LCFW 6.60 LME.

http://daxhordes.org/forum/viewtopic.php?f=16&t=7173

saludos.


Estoy en 6.20 uso el LCFW y Chronoswitch v6 sigue diciendo el mismo error. intento actualizar a 6.60 no de Go y nada da error (IDXFFFFFFFFF) y desde internet da error al conectar al servidor. la verdad no se que hacer


Es que el error que te da "supuestamente" daba en las placas 9g, y tú dices que tienes una placa 4g. Ese error se solucionaba fácilmente con una aplicación que se llama "pre downgrader fix" compatible únicamente con las 9g.

Échale un vistazo a este tutorial:


Tiene bastante tiempo pero lo explica todo muy bien y comprueba el modelo de tu placa con "pspident" para salir de dudas.
Bad Sektor Hard Disk

Spoiler:
Imagen

Avatar de Usuario
LilDark
Habitual
Habitual
Mensajes: 327
Registrado: 08 Nov 2010, 03:13
PSN ID: Alighiero7

Re: Ayuda PSP 3001 4g no actualiza

Mensajepor LilDark » 24 May 2015, 19:37

Bugjam escribió:
LilDark escribió:
Bugjam escribió:
LilDark escribió:No se como reinstalar el 6.20 al iniciar Chronoswitch v6 me dice error you firmware is unsuported y s esale.

PD: tengo el OFW 6.20 en ms0:/PSP/GAME/UPDATE


Ok.

Ejecuta el LCFW que estés usando actualmente y seguidamente restablece los ajustes predeterminados del sistema.

Después ejecuta Chronoswitch v6, pero esta vez usa el OFW 6.60 e intenta actualizar. Asegúrate que es el firmware compatible con 1XXX/2XXX/3XXX y no el de PSP Go.

Si se actualiza la PSP correctamente pues perfecto. Si te vuelve a dar el mismo error o un error diferente intenta actualizar directamente instalando el LCFW 6.60 LME.

http://daxhordes.org/forum/viewtopic.php?f=16&t=7173

saludos.


Estoy en 6.20 uso el LCFW y Chronoswitch v6 sigue diciendo el mismo error. intento actualizar a 6.60 no de Go y nada da error (IDXFFFFFFFFF) y desde internet da error al conectar al servidor. la verdad no se que hacer


Es que el error que te da "supuestamente" daba en las placas 9g, y tú dices que tienes una placa 4g. Ese error se solucionaba fácilmente con una aplicación que se llama "pre downgrader fix" compatible únicamente con las 9g.

Échale un vistazo a este tutorial:


Tiene bastante tiempo pero lo explica todo muy bien y comprueba el modelo de tu placa con "pspident" para salir de dudas.


Es el 4g eso pone el pspident, y tampoco me funciona ese tuto dice firmware unsuported

Avatar de Usuario
Bugjam
Experto
Experto
Mensajes: 591
Registrado: 01 Abr 2010, 15:23

Re: Ayuda PSP 3001 4g no actualiza

Mensajepor Bugjam » 24 May 2015, 20:47

¿Que LCFW estas usando actualmente?.
¿Tiene instalado parche permanente?.
Bad Sektor Hard Disk

Spoiler:
Imagen


Volver a “Ayuda”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados