Pregunta Juego homebrew

Moderadores: Kravenbcn, largeroliker, LnD, fidelcastro, cerealkiller, pspCaracas, dark_sasuke, m0skit0, ka69, zacky06

     
Avatar de Usuario
LilDark
Habitual
Habitual
Mensajes: 327
Registrado: 08 Nov 2010, 03:13
PSN ID: Alighiero7

Pregunta Juego homebrew

Mensajepor LilDark » 31 Jul 2014, 04:12

muy buenas amigos del foro de Wololo descargue el juego hombrew "Invader Zim" y pues lo pase a mi memory stick, al iniciarlo me sale el siguiente error "Imposible iniciar el juego (80020148)" he querido jugarlo con muchas ganas y no he podido. alguien me pudiera ayudar para saber que pasa?

nota: instale el plugins LEDA ya que creo que el juego esta hecho para firmware 1.50 no me sale el error pero dice "press start to reset" mi psp es una 3001 con CFW 6.60 ME 2.2

Gracias de antemano

Avatar de Usuario
Ryone
Mascota del foro
Mascota del foro
Mensajes: 2240
Registrado: 10 Jul 2010, 16:30
PSN ID: RazorPlay3
Steam ID: Ryonetheonly
Twitter: Ryoneunleashed
Ubicación: Granada, España.
Contactar:

Re: Pregunta Juego homebrew

Mensajepor Ryone » 31 Jul 2014, 21:12

Si está hecho para 1.50 dudo muchísimo que puedas jugarlo compañero, las librerías han sido modificadas tantas veces que por eso se hace la picha un lío la consola y te devuelve ese error, a ver si alguien nos ilumina.

Avatar de Usuario
LilDark
Habitual
Habitual
Mensajes: 327
Registrado: 08 Nov 2010, 03:13
PSN ID: Alighiero7

Re: Pregunta Juego homebrew

Mensajepor LilDark » 31 Jul 2014, 22:56

Ryone escribió:Si está hecho para 1.50 dudo muchísimo que puedas jugarlo compañero, las librerías han sido modificadas tantas veces que por eso se hace la picha un lío la consola y te devuelve ese error, a ver si alguien nos ilumina.


tienes razon, haber si alguien mas nos da mas informacion

Avatar de Usuario
largeroliker
Administrador
Administrador
Mensajes: 8260
Registrado: 03 Sep 2009, 09:46
PSN ID: larger0o
Gamertag Xbox Live: larger0o
Steam ID: larger0o
Twitter: larger0o
Ubicación: Málaga
Contactar:

Re: Pregunta Juego homebrew

Mensajepor largeroliker » 31 Jul 2014, 23:22

No sé yo si deberías molestarte demasiado, por lo visto sólo tiene un nivel y el segundo en beta.

He leído por ahí que debes usar el LUA Player para 1.50. ¿Lo estás haciendo?
Imagen
Nintendo Switch · PS4 · PS Vita · PS3 · new 3DS XL · Xbox 360 · PSP · PS2

Avatar de Usuario
LilDark
Habitual
Habitual
Mensajes: 327
Registrado: 08 Nov 2010, 03:13
PSN ID: Alighiero7

Re: Pregunta Juego homebrew

Mensajepor LilDark » 01 Ago 2014, 05:30

largeroliker escribió:No sé yo si deberías molestarte demasiado, por lo visto sólo tiene un nivel y el segundo en beta.

He leído por ahí que debes usar el LUA Player para 1.50. ¿Lo estás haciendo?


tienes razon. gracias de todas formas


Volver a “Ayuda”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 3 invitados